Ideas

Add version support fo ipad 4

4th generation ipad are very common but can't install app. Can for earlier and later ipad, why not 4? It is the same operating system

  • Guest
  • Sep 27 2017
  • Planned
  • Attach files